この記事では、エニカのアプリを正常に利用できない、システムエラーが出る場合の対処法についてご案内します。
原因
アプリが正常に利用できない場合や、システムエラーが出る場合の原因は、エニカ側の不具合、携帯電話本体の不具合、通信状況が良くない、アプリが正常にインストールできていないなど様々です。
お困りの際には一度、下記対処法を上から順番に試していただき、解決できない場合はお手数ですがエニカへお問い合わせください。
対処法
エニカのアプリを正常に利用できない、システムエラーが出る場合には、以下の手順をお試しください。
ステップ1:現在発生している不具合がないか、お知らせを確認する
アプリTOP画面>右上のベルのマークをタップ>[重要なお知らせ]を確認してください。
発生している事象が[重要なお知らせ]に記載されていれば、お知らせの内容に沿ってご対応ください。
ステップ2:Wi-Fiもしくはモバイルデータ通信の接続状況を確認する
エニカ以外のアプリや、インターネットブラウザが使用できるか確認してください。
Wi-Fiとモバイルデータ通信を切り替え、正常に接続されるか確認してください。
使用できなければ、アプリではなく通信自体に問題がある可能性があります。
ステップ3:端末本体の空き容量を確認する
ご利用の端末の空き容量(ストレージ)が充分に確保されているかを確認ください。
ステップ4:アプリのアップデートを確認する/アプリのバージョンを最新にする
iPhoneの場合は[App Store]、androidの場合は[Google Play ストア]より、エニカのアプリのアップデートがないか確認してください。
アップデートがあれば最新のバージョンにしてください。
ステップ5:エニカアプリを再インストールする
エニカアプリを一度アンインストールし、再インストールしてください。
アプリの再インストール時は、ご登録のメールアドレスとパスワードにて再ログインが必要です。
ステップ6:端末本体の電源入れ直しをする
ご利用の端末の電源を切り、再度入れ直しをしてください。
上記の対処法で改善しない場合
お客様で上記をお試しいただきましても解決されない場合は、場合によっては担当部署にて調査をさせていただくため、より詳しい状況をお伺いします。
恐れ入りますが下記の情報を全てご記載の上、お問い合わせからお問い合わせください。
<お知らせいただきたい内容>
1)問題発生日時(いつ頃から事象が発生しているか):
2)おこなっている操作手順(どの段階でエラーが表示されるか):
3)表示される場合はエラー文言:
4)ご利用端末の機種名:
5)エニカ以外のアプリやインターネット上のページの利用可否:
お問い合わせの際の入力例
**(該当の操作内容)を行うもエラーのため、操作ができません。
以下の方法を試しましたが解決しません。調査をお願いします。
・通信状況に問題がないかを確認した
・エニカ以外のアプリやインターネットが使用できるか確認した
・端末本体の空き容量を確認した
・アプリのバージョンを最新にした
・エニカアプリの再インストールした
・端末本体の電源入れ直しをした
1)問題発生日時(いつ頃から事象が発生しているか):2023/9/18 12:00
2)おこなっている操作手順(どの段階でエラーが表示されるか):「オーナーに問い合わせする」の画面でチャットが送信できない
3)表示される場合はエラー文言:システムエラー
4)ご利用端末の機種名:iPhone13
5)エニカ以外のアプリやインターネット上のページの利用可否:利用できる
お問い合わせの際の注意事項
下記注意事項について、予めご了承をお願いいたします。
- お問い合わせいただいても、必ず調査・解決できるとお約束はできません
- 場合によっては、追加で詳しい状況をお伺いしたり、スクリーンショットの添付をお願いする可能性がございます
- 調査を受付した場合、解決・返答までに、時間を要する場合がございます
- 調査結果について、個別に回答できない場合がございます